Why is my "Include in Sales tax" line greyed out?

Brian Morton's Avatar

Brian Morton

04 Nov, 2017 08:54 PM

I'm in TX, I have to add sales tax to my contents, I added the Default sales tax rate to the Contents Inventory page. How do I add sales tax to contents items globally instead of having to do it line by line?

  1. Support Staff 1 Posted by Chelsea on 04 Nov, 2017 11:59 PM

    Chelsea's Avatar

    Hello Brian,

    Thank you for contacting Simsol Support. It's likely your default sales tax percentage was not entered before writing your estimate. If you follow the steps below, you can retroactively apply the default rate to all of your areas instead of line-by-line.

    To begin, head to your Inventory of Items, right click on the first area in your list and select 'Sales Tax Rate'. Enter in the percentage, then select 'Ok' to apply it to this area. Repeat this for all areas within this estimate.

    Once all areas have a default rate applied, head to your Inventory Summary to set how you would like this Sales Tax applied. In the Inventory Summary, you'll see a button for 'Sales Tax', click on this, then select the way you would like to apply it. Be sure you are not selecting the 'User Override Sales Tax' option.

    If you need any additional assistance with this, please let us know.

    Kind Regards,
    Chelsea Balderson
    Director of Support

    IT IS YOUR RESPONSIBILITY TO RESEARCH THE ACCURACY, COMPLETENESS, AND USEFULNESS OF ALL OPINIONS, SERVICES, AND OTHER INFORMATION FOUND ON THESE SITES. SIMSOL ASSUMES NO RESPONSIBILITY OR LIABILITY FOR ANY CONSEQUENCE RESULTING DIRECTLY OR INDIRECTLY FOR ANY ACTION OR INACTION YOU TAKE BASED ON OR MADE IN RELIANCE ON THE INFORMATION, SERVICES, OR MATERIAL ON ANY OF SIMSOL WEBSITES OR RESOURCES.

  2. Chelsea closed this discussion on 04 Nov, 2017 11:59 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac