Simsol Support has Moved

Simsol's Support Center has Moved


Simsol Support is excited to introduce the new Simsol Support Center. The new Support Center provides all users of Simsol with free searchable guides and tutorials of various components of Simsol Products, a Community Forum and a place to submit tickets to our team. This portal will be updated continuously with self-help articles and solutions to trending issues users face. Check it out by going to simsolsoftware.freshdesk.com!



Read our Blog Post

Non-RC Items Bold on Print-Outs

Andy's Avatar

Andy

20 Mar, 2018 07:38 PM

Non-recoverable depreciation items are supposed to show the depreciation figure in bold in the estimate. Mine is not doing that. Is there a setting that I have incorrect?

  1. Support Staff 1 Posted by Chelsea on 20 Mar, 2018 08:33 PM

    Chelsea's Avatar

    Andy,

    Thank you for reaching out to Simsol Support. Yes, there is a way to bold Non-Recoverable Depreciation. In order to do so, go to the Global Print Screen. In the Print Options section for your estimate, look for 'Estimate Wide Options'. Under this section, you will find 'Show Non-recoverable Depreciation'. Check this box.

    On your printout, Non-Recoverable Depreciation will now be in bold. If you need any further assistance, please let us know.

    Kind Regards,
    Chelsea Balderson
    Director of Support


    LEGAL: It is your responsibility to research the accuracy, completeness, and usefulness of all opinions, services, and other information found on these sites. Simsol assumes no responsibility or liability for any consequence resulting directly or indirectly any action or inaction you take based on or made in reliance on the information, services, or material on any of Simsol websites or resources.

  2. System closed this discussion on 27 Mar, 2018 08:40 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac